Июн 15, 2015 - 0 Comments - Интересно -

Релиз новой ветки проприетарного драйвера NVIDIA 352.21

15.06.2015 21:05 Релиз новой ветки проприетарного драйвера NVIDIA 352.21

Компания NVIDIA представила новую стабильную ветку проприетарного драйвера NVIDIA 352.21. Драйвер доступен для Linux (ARM, x86, x86_64), FreeBSD (x86, x86_64) и Solaris (x86_64).

Особенности новой ветки:

  • Поддержка GPU Tesla K40t, GeForce 720A, 920A, 930A, 940A, GeForce GTX 950A и GeForce GTX 980 Ti;
  • Добавлена поддержка протокола GLX для OpenGL-расширений GL_ARB_copy_buffer и GL_ARB_texture_buffer_object;
  • Возможность использования технологии G-SYNC в конфигурациях с отключенным режимом sync-to-vblank, что позволяет использовать G-SYNC в приложениях для повышения плавности вывода в условиях, когда выставленная частота кадров ниже частоты обновления экрана монитора, но допуская разрывы (tearing) для минимизации задержек при частоте кадров выше частоты обновления экрана. При одновременном включении sync-to-vblank и G-SYNC такое поведение невозможно из-за того, что частота кадров ограничивается частотой обновления экрана.
  • G-SYNC теперь включается по умолчанию при отключении UBB (Unified Back Buffer);
  • Внесены изменения, не позволяющие использовать видеопамять, уже задействованную через vesafb;
  • Добавлена возможность настройки поведения замены картинки в системах стереовывода — одновременно для двух глаз или по мере готовности изображения.
  • В панели nvidia-settings добавлено отображение счётчика коррекции ошибок (ECC).
  1. Главная ссылка к новости (https://devtalk.nvidia.com/default/topic…)
Тип: Программы
Ключевые слова: nvidia, (найти похожие документы)
При перепечатке указание ссылки на opennet.ru обязательно
Обсуждение RSS
 
+/
http://www.geforce.com/hardware/technology/g-sync/system-requirements
> DESKTOP REQUIREMENTS:
> GPU:
> G-SYNC features require an NVIDIA GeForce GTX 650 Ti BOOST GPU or higher.
> Must support DisplayPort 1.2 directly from the GPU.
> NOTEBOOK REQUIREMENTS:
> The notebook must be designed to support G-SYNC. Please check with the manufacturer to see if your notebook has G-SYNC. Below are the minimum system requirements for G-SYNC notebooks.
> GPU:
> NVIDIA GeForce GTX 980M, GTX 970M or GTX 965M. SLI configurations are also supported.

я так понимаю, что кроме далеко не любой карты nvidia нужен ещё и дисплей-порт?

 
+/
Когда уже в пресс-релизах дров начнут указывать список совместимых с ними версия ядра? А то гадаешь каждый раз, запустится на старом, нужно новое собирать или наоборот, можно ли собрать новое ядро, когда дрова нвидии остались старыми.
 

Ваш комментарий
 

This entry passed through the Full-Text RSS service — if this is your content and you’re reading it on someone else’s site, please read the FAQ at fivefilters.org/content-only/faq.php#publishers.


Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *

Человек ? *